TP-LINK (SG2210MP) JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+, 2 GB SFP Slots, Rackmountable

SKU SG2210MP

At a glance

The TP-LINK (SG2210MP) JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+, 2 GB SFP Slots, Rackmountable (part number SG2210MP) is supplied to trade with pricing on enquiry.

MPNSG2210MP
Delivery time1 to 2 days
51 facts in 13 groups

Product information

Product details2 facts
Product details
MPNSG2210MP
Delivery time1 to 2 days
Management features9 facts
Management features
Switch typeManaged
Switch layerL2/L2+
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Ports & interfaces1 fact
Ports & interfaces
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Network11 facts
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Virtual LAN featuresMAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Optical fiber1 fact
Optical fiber
Fiber ethernet cabling technology100BASE-FX, 1000BASE-X
Data transmission3 facts
Data transmission
Switching capacity20 Gbit/s
Jumbo frames supportYes
Packet buffer memory4.1 MB
Security8 facts
Security
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithmsEAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
SSH/SSL supportYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Queue scheduling algorithmsSP, Weighted Round Robin (WRR)
Multicast features1 fact
Multicast features
Multicast supportYes
Protocols1 fact
Protocols
Management protocolsSNMPv1/v2c/v3, SNTP
Design4 facts
Design
Rack mountingYes
Form factor1U
Product colourBlack
Number of fans1 fan(s)
Power5 facts
Power
Power sourceAC
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)173.9 W
Power over Ethernet (PoE)2 facts
Power over Ethernet (PoE)
Power over Ethernet (PoE)Yes
Total Power over Ethernet (PoE) budget150 W
Operational conditions3 facts
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Heat dissipation594.46 BTU/h

Specifications as listed in our catalogue. Rows naming a price, rating, review or rank are never shown.

TP-LINK (SG2210MP) JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+, 2 GB SFP Slots, RackmountableAsk for a quote