TP-LINK (SG2016P) JetStream 16-Port Gigabit Smart Switch with 8-Port PoE+, Centralized Management

SKU SG2016P

At a glance

The TP-LINK (SG2016P) JetStream 16-Port Gigabit Smart Switch with 8-Port PoE+, Centralized Management (part number SG2016P) is supplied to trade with pricing on enquiry.

MPNSG2016P
Delivery time1 to 2 days
59 facts in 13 groups

Product information

Product details2 facts
Product details
MPNSG2016P
Delivery time1 to 2 days
Management features9 facts
Management features
Switch typeManaged
Switch layerL2/L2+
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Ports & interfaces2 facts
Ports & interfaces
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Power connectorDC-in jack
Network14 facts
Network
Networking standardsIEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
10G supportNo
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Ethernet LAN data rates10,100,1000 Mbit/s
Auto-negotiationYes
VLAN supportYes
Virtual LAN featuresMulticast VLAN, Tagged VLAN, Voice VLAN
Data transmission3 facts
Data transmission
Switching capacity32 Gbit/s
Jumbo frames supportYes
Packet buffer memory4.1 MB
Security11 facts
Security
DHCP featuresDHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithmsEAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
MAC address filteringYes
SSH/SSL supportYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithmsSP, Weighted Round Robin (WRR)
MAC address entriesDynamic MAC address entries, Static MAC address entries
Multicast features2 facts
Multicast features
Multicast supportYes
Multicast Listener Discovery (MLD) snoopingMLD v1, MLD v2
Protocols3 facts
Protocols
Supported network protocolsICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
GARP VLAN Registration Protocol (GVRP)Yes
IPv4 & IPv6 featuresDual stack IPv4/IPv6
Design3 facts
Design
Rack mountingYes
Product colourBlack
LED indicatorsPoE, Power, System
Performance2 facts
Performance
Firmware upgradeableYes
FanlessYes
Power3 facts
Power
Power sourceDC/PoE
DC input voltage53.5 V
Power consumption (max)146.5 W
Power over Ethernet (PoE)2 facts
Power over Ethernet (PoE)
Power over Ethernet (PoE)Yes
Total Power over Ethernet (PoE) budget120 W
Operational conditions3 facts
Operational conditions
Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-40 - 70 °C
Heat dissipation499.98 BTU/h

Specifications as listed in our catalogue. Rows naming a price, rating, review or rank are never shown.

TP-LINK (SG2016P) JetStream 16-Port Gigabit Smart Switch with 8-Port PoE+, Centralized ManagementAsk for a quote