TP-LINK (SG2008P) JetStream 8-Port Gigabit Smart Switch with 4-Port PoE+, Centralized Management

SKU SG2008P

At a glance

The TP-LINK (SG2008P) JetStream 8-Port Gigabit Smart Switch with 4-Port PoE+, Centralized Management (part number SG2008P) is supplied to trade with pricing on enquiry.

MPNSG2008P
Delivery time2 to 3 days
43 facts in 13 groups

Product information

Product details2 facts
Product details
MPNSG2008P
Delivery time2 to 3 days
Management features7 facts
Management features
Switch typeManaged
Switch layerL2/L2+
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
MIB supportMIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)
Ports & interfaces1 fact
Ports & interfaces
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Network11 facts
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
10G supportNo
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
VLAN supportYes
Data transmission3 facts
Data transmission
Switching capacity16 Gbit/s
Jumbo frames supportYes
Packet buffer memory4.1 MB
Security6 facts
Security
DHCP featuresDHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
IGMP snoopingYes
Security algorithms802.1x RADIUS
MAC address filteringYes
AuthenticationMAC-based authentication, Web-based authentication
Authentication typeRADIUS
Multicast features1 fact
Multicast features
Multicast supportYes
Protocols2 facts
Protocols
Management protocolsSNMPv1/v2c/v3
IPv4 & IPv6 featuresIPv6 Telnet, IPv6 ping, IPv6 tracert
Design3 facts
Design
Rack mountingYes
Product colourBlack
LED indicatorsYes
Performance1 fact
Performance
FanlessYes
Power2 facts
Power
Power supply includedYes
Power consumption (max)77.3 W
Power over Ethernet (PoE)1 fact
Power over Ethernet (PoE)
Power over Ethernet (PoE)Yes
Operational conditions3 facts
Operational conditions
Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-40 - 70 °C
Heat dissipation263.6 BTU/h

Specifications as listed in our catalogue. Rows naming a price, rating, review or rank are never shown.

TP-LINK (SG2008P) JetStream 8-Port Gigabit Smart Switch with 4-Port PoE+, Centralized ManagementAsk for a quote