TP-LINK (SG2016P) JetStream 16-Port Gigabit Smart Switch with 8-Port PoE+, Centralized Management
SKU SG2016P
1 / 1At a glance
The TP-LINK (SG2016P) JetStream 16-Port Gigabit Smart Switch with 8-Port PoE+, Centralized Management (part number SG2016P) is supplied to trade with pricing on enquiry.
MPNSG2016P
Delivery time1 to 2 days
Product information
Product details2 facts
| MPN | SG2016P |
|---|---|
| Delivery time | 1 to 2 days |
Management features9 facts
| Switch type | Managed |
|---|---|
| Switch layer | L2/L2+ |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| Cloud-managed | Yes |
| ARP inspection | Yes |
| Configuring Location Settings (CLI) | Yes |
| System event log | Yes |
| MIB support | RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757 |
Ports & interfaces2 facts
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
|---|---|
| Power connector | DC-in jack |
Network14 facts
| Networking standards | IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x |
|---|---|
| 10G support | No |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Port mirroring | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Auto MDI/MDI-X | Yes |
| Spanning tree protocol | Yes |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Auto-negotiation | Yes |
| VLAN support | Yes |
| Virtual LAN features | Multicast VLAN, Tagged VLAN, Voice VLAN |
Data transmission3 facts
| Switching capacity | 32 Gbit/s |
|---|---|
| Jumbo frames support | Yes |
| Packet buffer memory | 4.1 MB |
Security11 facts
| DHCP features | DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
|---|---|
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| Security algorithms | EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS |
| MAC address filtering | Yes |
| SSH/SSL support | Yes |
| BPDU filtering/protection | Yes |
| IP-MAC-Port binding | Yes |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| Queue scheduling algorithms | SP, Weighted Round Robin (WRR) |
| MAC address entries | Dynamic MAC address entries, Static MAC address entries |
Multicast features2 facts
| Multicast support | Yes |
|---|---|
| Multicast Listener Discovery (MLD) snooping | MLD v1, MLD v2 |
Protocols3 facts
| Supported network protocols | ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2 |
|---|---|
| GARP VLAN Registration Protocol (GVRP) | Yes |
| IPv4 & IPv6 features | Dual stack IPv4/IPv6 |
Design3 facts
| Rack mounting | Yes |
|---|---|
| Product colour | Black |
| LED indicators | PoE, Power, System |
Performance2 facts
| Firmware upgradeable | Yes |
|---|---|
| Fanless | Yes |
Power3 facts
| Power source | DC/PoE |
|---|---|
| DC input voltage | 53.5 V |
| Power consumption (max) | 146.5 W |
Power over Ethernet (PoE)2 facts
| Power over Ethernet (PoE) | Yes |
|---|---|
| Total Power over Ethernet (PoE) budget | 120 W |
Operational conditions3 facts
| Operating temperature (T-T) | 0 - 40 °C |
|---|---|
| Storage temperature (T-T) | -40 - 70 °C |
| Heat dissipation | 499.98 BTU/h |
Specifications as listed in our catalogue. Rows naming a price, rating, review or rank are never shown.