TP-LINK (SG2008P) JetStream 8-Port Gigabit Smart Switch with 4-Port PoE+, Centralized Management
SKU SG2008P
1 / 1At a glance
The TP-LINK (SG2008P) JetStream 8-Port Gigabit Smart Switch with 4-Port PoE+, Centralized Management (part number SG2008P) is supplied to trade with pricing on enquiry.
MPNSG2008P
Delivery time2 to 3 days
Product information
Product details2 facts
| MPN | SG2008P |
|---|---|
| Delivery time | 2 to 3 days |
Management features7 facts
| Switch type | Managed |
|---|---|
| Switch layer | L2/L2+ |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| ARP inspection | Yes |
| System event log | Yes |
| MIB support | MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9) |
Ports & interfaces1 fact
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
|---|
Network11 facts
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x |
|---|---|
| 10G support | No |
| Port mirroring | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Auto MDI/MDI-X | Yes |
| Spanning tree protocol | Yes |
| Auto-negotiation | Yes |
| VLAN support | Yes |
Data transmission3 facts
| Switching capacity | 16 Gbit/s |
|---|---|
| Jumbo frames support | Yes |
| Packet buffer memory | 4.1 MB |
Security6 facts
| DHCP features | DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping |
|---|---|
| IGMP snooping | Yes |
| Security algorithms | 802.1x RADIUS |
| MAC address filtering | Yes |
| Authentication | MAC-based authentication, Web-based authentication |
| Authentication type | RADIUS |
Multicast features1 fact
| Multicast support | Yes |
|---|
Protocols2 facts
| Management protocols | SNMPv1/v2c/v3 |
|---|---|
| IPv4 & IPv6 features | IPv6 Telnet, IPv6 ping, IPv6 tracert |
Design3 facts
| Rack mounting | Yes |
|---|---|
| Product colour | Black |
| LED indicators | Yes |
Performance1 fact
| Fanless | Yes |
|---|
Power2 facts
| Power supply included | Yes |
|---|---|
| Power consumption (max) | 77.3 W |
Power over Ethernet (PoE)1 fact
| Power over Ethernet (PoE) | Yes |
|---|
Operational conditions3 facts
| Operating temperature (T-T) | 0 - 40 °C |
|---|---|
| Storage temperature (T-T) | -40 - 70 °C |
| Heat dissipation | 263.6 BTU/h |
Specifications as listed in our catalogue. Rows naming a price, rating, review or rank are never shown.