TP-LINK (SG2210MP) JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+, 2 GB SFP Slots, Rackmountable
SKU SG2210MP
1 / 1At a glance
The TP-LINK (SG2210MP) JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+, 2 GB SFP Slots, Rackmountable (part number SG2210MP) is supplied to trade with pricing on enquiry.
MPNSG2210MP
Delivery time1 to 2 days
Product information
Product details2 facts
| MPN | SG2210MP |
|---|---|
| Delivery time | 1 to 2 days |
Management features9 facts
| Switch type | Managed |
|---|---|
| Switch layer | L2/L2+ |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| Cloud-managed | Yes |
| ARP inspection | Yes |
| Configuring Location Settings (CLI) | Yes |
| System event log | Yes |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493 |
Ports & interfaces1 fact
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
|---|
Network11 facts
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
|---|---|
| 10G support | No |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Port mirroring | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| VLAN support | Yes |
| Virtual LAN features | MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN |
Optical fiber1 fact
| Fiber ethernet cabling technology | 100BASE-FX, 1000BASE-X |
|---|
Data transmission3 facts
| Switching capacity | 20 Gbit/s |
|---|---|
| Jumbo frames support | Yes |
| Packet buffer memory | 4.1 MB |
Security8 facts
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
|---|---|
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| Security algorithms | EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS |
| SSH/SSL support | Yes |
| BPDU filtering/protection | Yes |
| IP-MAC-Port binding | Yes |
| Queue scheduling algorithms | SP, Weighted Round Robin (WRR) |
Multicast features1 fact
| Multicast support | Yes |
|---|
Protocols1 fact
| Management protocols | SNMPv1/v2c/v3, SNTP |
|---|
Design4 facts
| Rack mounting | Yes |
|---|---|
| Form factor | 1U |
| Product colour | Black |
| Number of fans | 1 fan(s) |
Power5 facts
| Power source | AC |
|---|---|
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 173.9 W |
Power over Ethernet (PoE)2 facts
| Power over Ethernet (PoE) | Yes |
|---|---|
| Total Power over Ethernet (PoE) budget | 150 W |
Operational conditions3 facts
| Operating temperature (T-T) | 0 - 50 °C |
|---|---|
| Storage temperature (T-T) | -40 - 70 °C |
| Heat dissipation | 594.46 BTU/h |
Specifications as listed in our catalogue. Rows naming a price, rating, review or rank are never shown.